Announcement

Collapse
No announcement yet.

Adding, updating or fixing your Signature Picture

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Adding, updating or fixing your Signature Picture


    I have noticed after the forum upgrade, all of the signature pictures links are broken and all you see "sigpic" at the bottom of your post.

    Try uploading your sig picture again and see if that corrects the broken link.

    Go to top right of screen and open pull down for your username and select "User Setting"

    3-14-2019 10-41-30 AM.jpg


    In your User Setting select the "Account" tab. Then scroll down click on the "Edit Post Signature".

    Also please make sure there is a check mark in the "Show Signatures" box.

    3-14-2019 10-49-43 AM.jpg

    In the Edit Post Signature box you can enter any text you would like to have displayed.

    To add a picture, click on the attachment icon (sheet of paper with paperclip).

    3-14-2019 10-54-08 AM.jpg

    Next you will see option to Upload Attachment. select where you would like to upload your sig pic from.
    Upload Attachment = from your PC or the other if you have a URL location.

    Once you have browsed and selected your attachment, the filename should be displayed at the bottom.

    Click on "Thumbnail".

    3-14-2019 6-17-00 PM.jpg

    In Edit Post Signature box you should see [SIGPIC][/[SIGPIC] line added where the picture will be placed.

    If all looks good, click Save.

    3-14-2019 6-18-00 PM.jpg

    If you go back into Edit Post Signature, you should see the picture you just attached. Now if you create a new post or go look at a previous post you created. You should see your Sig text and picture at the bottom.

    This is what I did to fix my broken sigpic link. Hope this also works for everyone else.
    Last edited by SlowStreamer; 03-15-19, 10:31 AM.
    Nothing is impossible the impossible just takes a little longer. So take your time and enjoy the experience.


  • #2
    Didn't work for me and I don't see a signature on your post either.
    http://www.bigtflyfishing.com

    [

    Use Promo Code NGTO for 5% off

    Comment


    • #3
      Thanks for the feedback Steve.

      That's strange cause I see mine on every post. Do you see the 3 Sponsor banners at the top of the page, all the banners when you open the NGTO Sponsor module on the right, the mountain stream background on the forum and the close up of a Buford **** brown below the banners with the NGTO logo overlaying it?

      When you go look at the far bottom left of the forum, is it set to the Gradient Style ?

      3-15-2019 9-38-58 AM.jpg

      Are you viewing on a PC, mobile device via a browser or TapaTalk ?

      Just trying to figure out what's going on.
      Nothing is impossible the impossible just takes a little longer. So take your time and enjoy the experience.

      Comment


      • #4
        Steve,

        I may have found your problem with not seeing signatures. I just highlighted in Red the step above to make sure and put check mark in box to Show Signatures.

        Do you show having that checked in your user settings ?

        I ask, cause when I look at your information via Admincp I see you do not have "Display Signatures" enabled. I looked at several other users and they also do not have it enabled.

        3-15-2019 11-36-38 AM.jpg
        AYC, please take a look at it and let me know.

        If anyone else is experiencing problems, please let me know. Without feedback we can not help you.
        Nothing is impossible the impossible just takes a little longer. So take your time and enjoy the experience.

        Comment


        • #5
          That did it, I remember clicking that one time but I am guessing I didn't save it. Cool beans thanks for all the time you have figgerin all this stuff out.
          http://www.bigtflyfishing.com

          [

          Use Promo Code NGTO for 5% off

          Comment


          • #6
            Awesome. I'm glad that worked. Thanks for the feedback.

            I was just looking at your Sasquatch logo sig pic via Admincp. Is that what you where trying to display ?

            What are it's dimensions ?

            Our current Sig pic size is set to 500px wide x 100px height. Can you reduce it to that size if it is larger, or I can increase the size limit as a last resort.

            I'm going to try something while I have time remaining today. Hope you don't mind.

            - Cool it worked. I was able to add your banner and embed your URL link into it.
            Last edited by SlowStreamer; 03-16-19, 10:40 AM.
            Nothing is impossible the impossible just takes a little longer. So take your time and enjoy the experience.

            Comment

            Working...
            X