Announcement

Collapse
No announcement yet.

TapaTalk Updates

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TapaTalk Updates

    I'm starting a new thread for me to post information about every time I apply an update.

    I just upgraded TapaTalk to:

    Tapatalk vBulletin 3.7/3.8 plugin series 3.6.1 released

    Update note:
    1. support advanced search now.
    2. support more vbulletin native bbcode.
    3. support more push type include quote, mention and new topic notification.
    4. enhance custom sub-forum icon.
    5. optimize plugin entry interface in browser.
    6. improve push feature to avoid affect forum's response time.
    7. fix some little bugs.
    8. Optimized compatibility with MYSQL during the installation.
    9. Fixed performance issue.



    If you experience any problems, please post it here.

    I have limited access to the board during the day, but I know one of the BOD members will let me now If I need to check it out sooner then my usual evening visit.

    Nothing is impossible the impossible just takes a little longer. So take your time and enjoy the experience.
    sigpic

  • #2
    And.....now I can't get in. Tapatalk fusses Unknown Error - It appears the server has some issue with Tapatalk....etc.

    Dang it. Well, at least today I'll be able to focus on work instead of reading the board all day.
    Last edited by Gatorbyte; 10-25-12, 06:50 AM.
    "What's his offense?"
    "Groping for trouts in a peculiar river."
    ― William Shakespeare, Measure for Measure

    Comment


    • #3
      same here. I get to the page and then it just continues in the "loading" format and just getting the eternal spinning wheel of death and page will not load.
      There are no shortcuts to any place worth going--Beverly Sills

      Comment


      • #4
        What they said...
        If you think you are free, there is no escape possible - Ram Das

        Comment


        • #5
          Yeah, me too. This happened last time when Sam got an update...but then we got an update and all was well. They seem to be slower with the updates/support on the older version of VBulletin, but I suspect we'll be getting and update soon and we'll be back on.

          I'm ready for the "unread" posts to disappear from the "unread" list once you read them. That has always worked fine on my iPhone TT, but my iPad TT they just stay there, and when you reload they become "unread" again.

          Also, on the iPhone version you can swipe an unread post (much like you would delete an email) and a red box that says, "Mark as read" will come up and if you press that, the post will disappear from the unread list. A quick way to get rid of the posts you don't want to read in your unread list (not that there are any on this site) .

          I wish the iPad version had that feature, but for now, I'd be happy to have the unread posts just be marked as read and go away once you read them.

          That's a TT user end issue, though, not NGTO's. If you guys are having the same problems (once TT is working or course) let them know. They're pretty good at getting back to you.

          Derrick

          Comment


          • #6
            I just received an update from Tapatalk. I believe that was yesterday.
            If you think you are free, there is no escape possible - Ram Das

            Comment


            • #7
              Not sure what is going on folks. The last version that has worked for us has been 3.51. Since then they have had 3 updates and even though after I apply the upgrades and run the tests from the TT Forum owner area against NGTO and the new updates everything checks out fine.

              When I look at "Who's Online" I see folks on via "TapaTalk".

              Is anyone using TapaTalk not having a problem with the recent update ? Cause if some are not having problems and some are not ..... well

              If you guys are sure it is not something to do with the app on your handheld devices, I'll downlevel again to last working level.

              I need to know tonight so I can make the changes, otherwise will not be available again till tomorrow night to address.

              So please speak up.

              It's just getting old though
              Last edited by SlowStreamer; 10-25-12, 08:31 PM.
              Nothing is impossible the impossible just takes a little longer. So take your time and enjoy the experience.
              sigpic

              Comment


              • #8
                I've been users accessing NGTO via TT most of the night and no one has posted any updates in this thread reporting any problems.

                I even saw oldgold open a new thread around 9:30pm. from his Droid OS handheld.

                http://www.georgia-outdoors.com/foru...ad.php?t=95134

                This is leading me to believe it is a handheld app problem.
                Nothing is impossible the impossible just takes a little longer. So take your time and enjoy the experience.
                sigpic

                Comment


                • #9
                  I think you might be right. I can directly access Forums and my Subscribed threads but it throws the error when I try to access from the account list. Doesn;t do it for other message boards though so I'll log out and log in again...tomorrow.
                  "What's his offense?"
                  "Groping for trouts in a peculiar river."
                  ― William Shakespeare, Measure for Measure

                  Comment


                  • #10
                    Update

                    I deleted and reloaded the app; no joy.

                    The issue seems to be tied to downloading the Unread from the board. Received the same error for Participated and All. Almost as if it lost the "cookie" that knows what I last read.

                    I can access the forums, add posts, start threads, etc. It just complains that it can't see the server when I enter from the Accounts list.

                    Works fine with another message board.

                    "What's his offense?"
                    "Groping for trouts in a peculiar river."
                    ― William Shakespeare, Measure for Measure

                    Comment


                    • #11
                      It just crashes when I log in to NGTO. Fine with other forums.
                      sigpic
                      ad illudendum , et in sibilum

                      "Laughter is my drug of choice"
                      - B. Nelson, HSD, AA, BS, MS, LPC, LMHC, NCC, FFF CCI, ACI, PADI AD, OPP, OCD, ADHD, ODD, PIB, MIB, PBR, PB & J, General Manager of the World, Fluent in Sarcasm

                      TBoy to GB: "An education doesn't fix stupid, you're living proof of that "

                      "Your a Idiott" - RScott

                      I Beat Tommy King in a Spelling Bee.

                      Comment


                      • #12
                        Same here. I can look at my PM's, see the board, etc. but the Unread posts crashes my TT on both my phone and iPad. Fine with other forums. I do however, think that WE need to send some support questions to TT and not Sam. They need to send an update to the users, in my opinion. I've done this once before to them and they got back pretty quickly, letting me know and update was coming soon. Just go to the TT site and look under support. This is the email I used last time:

                        admin@tapatalk.com

                        They just need to support the older VBulletin platform better on the user end...that's my extremely uneducated guess.

                        Oh, and be sure to include the device (phone or iPad, etc) you're using with the version number (iPhone 4, 4s, 5, iPad 2, 3, etc...) as well as the version of the board which is vBulletin 3.7.2 (is that correct, Sam?)

                        Comment


                        • #13
                          Originally posted by derricko1 View Post
                          Same here. I can look at my PM's, see the board, etc. but the Unread posts crashes my TT on both my phone and iPad. Fine with other forums. I do however, think that WE need to send some support questions to TT and not Sam. They need to send an update to the users, in my opinion. I've done this once before to them and they got back pretty quickly, letting me know and update was coming soon. Just go to the TT site and look under support. This is the email I used last time:

                          admin@tapatalk.com

                          They just need to support the older VBulletin platform better on the user end...that's my extremely uneducated guess.

                          Oh, and be sure to include the device (phone or iPad, etc) you're using with the version number (iPhone 4, 4s, 5, iPad 2, 3, etc...) as well as the version of the board which is vBulletin 3.7.2 (is that correct, Sam?)
                          That is correct. We are on vBulletin 3.7.2. Also give them NGTO URL you are using so they can test.
                          Nothing is impossible the impossible just takes a little longer. So take your time and enjoy the experience.
                          sigpic

                          Comment


                          • #14
                            I tried it on my iPhone and iPad, same issue, and same even for Tapatalk HD, just in case they were getting fussy about supporting the free version.

                            My biggest issue is that I can't access the BOD forum. There's an old Tapatalk bug which rejects my password when I try to access the BOD. Doesn't stop me from applying moderator functions, just can't see the forum.
                            "What's his offense?"
                            "Groping for trouts in a peculiar river."
                            ― William Shakespeare, Measure for Measure

                            Comment


                            • #15
                              Originally posted by Trout8myfly View Post
                              My biggest issue is that I can't access the BOD forum. There's an old Tapatalk bug which rejects my password when I try to access the BOD. Doesn't stop me from applying moderator functions, just can't see the forum.
                              This is one of the reasons, I keep applying updates, and really do not want to back them out if I don't have too, to see if once the handheld app and the forum update sync problems like this have already been addressed.

                              Gatorbyte and I have been talking and upgrading vBulletin and some of the base operating OS levels is on the list of To Do's after the fling.
                              Nothing is impossible the impossible just takes a little longer. So take your time and enjoy the experience.
                              sigpic

                              Comment

                              Working...
                              X