Announcement

Collapse
No announcement yet.

Windows 8/IE 11 issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows 8/IE 11 issue

    If I click the back arrow on the browser when I am in a thread it dumps me back at the first, "Click here to Enter NGTO..." screen, rather than to the previous screen. Not a problem with other browsers such as Chrome and not an issue with other VB forums I am on. Figure it will all work out as versions go forward. Just a heads up to other members.

  • #2
    This started happening to me too when I installed IE11. I have Windows 7. Anybody know how to fix this? It is really annoying.

    Comment


    • #3
      I'm not an expert. Recently my browser got highjacked.

      Try-Internet Options>programs>manage add ons and see if you see something that should be disabled.

      Comment


      • #4
        IE 11 and Windows 8 and back and forward buttons work. On NGTO
        If your thinking about what to say before I finish my statement then your not listening.

        Comment


        • #5
          For the guys that are having the problems with the back button taking you all the way out of the forum, are you using the forum in a full browser window or is the forum in an inset 'frame'?

          Example of the forum being in the inset frame (notice the main NGTO navigation links on the left side of the screen):


          If you are using the forum in the inset frame, I'm guessing the site's CSS is having problems with IE11. IE seems to change the way they handle CSS with every friggin version.

          One work around is to access the forum directly from this link (http://georgia-outdoors.com/forum/) instead of clicking on the NGTO Forums link on the main NGTO page. That will open the forum in a full browser window without the navigation links on the left side of the screen. That should make the 'back' button do what you want it to inside the forum.

          If you're already using the forum in a full browser window, then I'm at a loss.
          Attached Files

          Comment


          • #6
            cjones, thank you, that seems to have been the issue. I changes the URL on my favorites and it's working fine.

            Comment


            • #7
              I'll give that a try. thx cjones!

              Comment


              • #8
                That seems to have fixed the back button issue. But I am noticing something else. I used to be able to click on a members name (handle) and it would open a subwindow so I could shoot him/her a pm. Now, when I click on the name, it takes me directly to that person's user page.

                Comment


                • #9
                  Originally posted by kbrunson View Post
                  That seems to have fixed the back button issue. But I am noticing something else. I used to be able to click on a members name (handle) and it would open a subwindow so I could shoot him/her a pm. Now, when I click on the name, it takes me directly to that person's user page.
                  Sounds like a separate issue. Does it work when you go to the old "inset frame" way of using the forum?

                  Comment


                  • #10
                    Originally posted by cjones View Post
                    Sounds like a separate issue. Does it work when you go to the old "inset frame" way of using the forum?
                    No; it's no big deal. I'm just glad my back button works again.

                    Comment


                    • #11
                      Thanks!

                      I was going to post this problem but it appears other were having the same. I'm a much happier camper now that I "re-favorited" NGTO. I'm a creature of habit and used to the back arrow.
                      sigpic

                      Comment


                      • #12
                        Pro Tip: Don't use IE. Ever. Use Chrome or Firefox and avoid the headache.

                        source: I've spent my career in technology and really dislike IE's oddities, all though I'll say the most recent versions haven't been nearly as awful as previous versions

                        Comment


                        • #13
                          Originally posted by netsec View Post
                          Pro Tip: Don't use IE. Ever. Use Chrome or Firefox and avoid the headache.

                          source: I've spent my career in technology and really dislike IE's oddities, all though I'll say the most recent versions haven't been nearly as awful as previous versions
                          The past 2-3weeks my wife has had multiple issues with Chrome......I'm changing her to firefox
                          BE DIFFERENT AND MAKE A DIFFERENCE! <

                          Exodus 29:18
                          Then burn the entire ram on the altar. It is a burnt offering to the LORD, a pleasing aroma, a food offering presented to the LORD. God loves BBQ!

                          Comment

                          Working...
                          X