View Single Post
Old 07-29-08, 03:27 AM   #26
THE EG
CFO, HoF Member, Director
 
THE EG's Avatar
 
Join Date: Feb 1999
Location: East Cherokee County, GA
Posts: 6,704
Post To Enable PMs

Click on "User CP" at top of messages.

At the left is "Your Control Panel". Go to the third group down named "Settings & Options". Click on "Edit Options". This will pull up a list of options. The second group down is "Messaging & Notification". The third group in there is "Private Messaging". Click on the first box labeled "Enable Private Messaging". Make sure you hit "Save Changes" at the bottom.

Nothing to it.

BTW: That new feature "Visitor Messages" is not private. Everybody can read it. I don't quite grasp the point of that. Might as well post to the message board.
THE EG is offline   Reply With Quote